XPlane 10-11 The plane’s not responding

Hello my friends and sir @Michael_Oborne(thanks for the program). Firstly I am sorry for my English :slight_smile: I want to fly the plane in XPlane10 or XPlane11 with the Fight Plan in Mission Planner(SITL).
I’ve tried:

  • I made the plan in the picture and clicked on the “Auto” button.
  • I made the plan in the picture and I selected “MISSION_START” and clicked “Do Action”.

But the plane’s not responding. (My flight engines are running.)

I’m waiting for your help.I’m putting pictures of my settings below.

arm throttle?
if that works let me know
this shows a jsbsim airborn script but that may complicate things…

Thanks for reply :blush: I have tried INITIALSETUP - Mandatory Hardware - Servo Output -.Throttle - reverse. The gas is rising. If I hit b on the keyboard, I can see that the speed of the plane is increasing. If that’s what you say. I’m doing what everyone does. I don’t know why it gives me a mistake.

I wonder if there are errors in jsbsim showing up but we can’t read them because of the 5seconds ticket if we can turn that off or pipe it’s output to a file instead of a xterm jsbsim:Rascal > test.txt
Rascal replaced by your plane after it’s tested then tried with your plane.

I’m new to this. I don’t understand what to do. :pensive: