Wrong elevator direction in Stabilization Mode


we are bulidung a Quadplane and we have some problems with the elevator direction in every modus except manual modus.
Does anybody know which parameter we need to change?

parameter.param (21.1 KB)

Go to config tuning/ full parameter list.

Set servo 2 reverse to 1
Set rcin 2 reverse to 1

Then in manual should work as before as well as in FBA.

Also check that when you bank the plane it corrects ie if you nose down the elevator goes up.

Ok thank you, I will try this.


Hello Dimitris, I cant find the parameter ‘rcin2’ can you explain me, what this is?
We are using a V-Tail, I dont know if this makes any difference.
Thanks! :slight_smile:

Hi,it is rc2_reversed. Or you can simply reverse your elevator channel from your tx menu.

If you have fixed the v-tail mixing and direction it doesn’t matter.