VTOL Setup Issue

Running v4.09 on Matek F405 Wing Flight Controller w/ 4x Racrstar BR2205 Motors (for quad flight) attached to Racerstar 4-in-1 20A ESC and Sunnysky 2217 1250kv attached to Hobbywing 40a ESC.
I have set q_enable=1 and q_esc_cal=1. I have setup QHOVER, FBWA, CRUSE, MANUAL, QRTL and RTL flight modes.
When I power on the aircraft I can hear and see the motors (all 5 of them) beep and wiggle slight as things initiate. If I flip into FBWA or manually and throttle up the forward flight motor (Sunnysky) will spin up properly. If I flip into QHOVER mode and throttle up I don’t get any response from the quad motors.
Any ideas or suggestions invited.

have you set up the servo function for the individual motors?

In Mission Planner, Servo Output the motors are assigned to 5 thru 8. Is there more configuration needed to assign the motors?

can u pls attach the bin file

I had all the arduplane settings configured correctly. I had mistakenly connected the signal wires to the voltage rail. I switched them to the signal rail and all worked fine.

Issue is resolved.

1 Like

Great! issue resolved
Happy Flying

1 Like