Servers by jDrones

Vtol - motor 3 hits 100% for no reason

Hello,

We have a vtol plane with 4m wingspan and around 32kg AUW.

vtol drive system specs:
2s2p 5800mah 30C = 12S 11600mah 30C
4x Tmotor Flame 80HV
4x custom made 215kv motors
4x Falcon 24,3x7,9

The motors are tilted 5 degrees to the outside.

It flew a while ago succesfully (with transition) - until the voltage droped to low while vtol landing (it was a pretty fast landing then).

We made some changes to the drive system and finally got to a point where it should be capable of lifting to 50m starting height and land more succesfully.
While this process we did many hovering tests without any issues.

Yesterday we wanted to make the first transition again, but just a second after take off (QLoiter) the plane went crazy, I had to really work the sticks to get it down without any demage.
It felt like the stabilization did not work at all, moving in all directions with some serious angles.
We had a look at the log (1. flight) and saw motor 3 hitting 100% for 4 seconds while the other 3 motors worked just fine.

After that we tried to hover again (Qstabalize) with no noticable issue.

Today we did another test flight, first in Qstabalized, then in QLoiter.
This time the motor outputs look perfectly fine in the log (3. Flight).

So what could cause motor 3 to run so high while the other motors stay pretty much the same?
And why did it not happen today?

Please have a look at the files – we would really appreciate your help / advice!

Best regards
Patrick

log files:
https://www.file-upload.net/download-14107619/logfiles.zip.html

1 2 3

Servers by jDrones