USB telemetry on Mac OS X

I’m having [problem connecting telemetry radios] on OSX

so after installing the FTDI driver, what do you have to do to get the telemetry radios to appear in APM?

I’m very new to this! An idiots guide would be helpful!

What version of OSX are you using? And APM planner 2.0??

Did you try the solution to fix the FTDI driver problem (as mentioned in the posts)?

see … AC_OSX.pdf

Im using mac 10.10.4
and APM 2.0

I just tried to follow the instructions on the link that you gave me however when i get to entering code in the terminal it wasn’t working for me. Possibly because I was trying to interpret what it was asking me to do. Copying and pasting the given code into the terminal, but didn’t give me any results.

So I’ve downloaded the VCP server, I downloaded the film for the D2XX driver but have not done any more with that as didn’t understand what I’m meant to do with it. (which part of the file am I meant to run?)

still stuck…

Thanks for all your help, after some more digging I managed to get the thing to work! Now on with the rest of the build…

PLease can you explain how you fixed it, as it will helps others, Thx. Glad it’s fixed.

It was actually me being stupid.

The APM download includes a driver which needs to be installed. I installed APM then went looking for the driver online and using forums. The driver I needed was right there all along!
It worked for me anyway.

I hope this helps…

Thanks… I did create a package installer to install that driver back along, but hadn’t automated it. Maybe I should resurrect that feature.

Thanks again