Updated to 1.3.80 and now red crosses

Build 1.3.8479.20539 now has red crosses

Try doing a beta update, looks like skia accelerator is failing

Wow, thanks for the reply Mr Oborne
And thanks for your contributions over the years to making this whole thing possible. It’s truly amazing :+1:

Well I did the Beta update, the red crosses are gone but now i cannot connect over UDP, i literally was connected over udp, did the update then tried to reconnect and it now says “connect faile” then in the details says only one use of each port is allowed. Is there any way I can roll back MP to a previous version for testing?

Just reboot the computer.

Do NOT rollback

ok trying that now .

tried a reboot still get the same fail, it will still connect on usb,

Uninstall MP, reboot and install it again.

You can also install into a new directory if you like.

This is resolved, it was my mistake I had made a serial parameter change which had not taken effect until a reboot and so I believed I was working with particular settings then I updated to my beta and rebooted fc at same time which activated the change to serial which I didn’t realise and confused me.
Sorry for the misleading.