Trouble with Second Telemetry Radio and Antenna Tracker

First I want to explain that I built a Antenna Tracker using the PT785-S system from Servo City and installed a Pixhawk, Lea-6H 3DR GPS/Compass, and two 3DR 900Mhz radios.
The first Radio is in Telem1 port and works fine when connecting Mission Planner via USB cable and is receiving data from multicopter.

My issue is that I followed the limited steps in the “Antenna Tracker – Connecting with GCS” section at … -with-gcs/ website but I’m not able to connect my laptop 3DR Radio to the second 3DR Radio plugged into Telem2 port. I set up all radios with SiK 1.9 firmware and altered the NET ID to 33 for both units.

I did note that when the 3DR radio is connected to my laptop and power is observed on it that both radios green LED switches from blinking to solid.

So my issue is this. How do I connect Telem2 radio on antenna tracker to laptop radio in order to perform remotely all the functions I would be able to do if a USB cable was connected directly to antenna Pixhawk unit?

I´ve build also a Tracker with the Pixhawk and using the Arducopter AntennaTracker Firmware V0.2.

I´ve exactly the same issue described from “dcwalmsley”.
As additional information: When I just upload the Firmware I can connect with Telemetry1. But if I reboot the Pixhawk I´m also not able to get the heartbeat from the Tracker on Telemetry1. If I switch “on” the Copter the Tracker and the Copter get in touch with the Radio on Telemetry1 and I can connect via USB to the Copter or the Tracker with the Mission-planner.
But still not able to get a connection or heartbeat via Telemetry2 even with Proxy Mode on.

Then I tried to upload the Copter Firmware 3.2. With this Firmware I´m able to connect on both Telemetry ports. Just to make sure that there is no Hardware issue.

Any constructive suggestions are appreciated.