Servers by jDrones

Trouble apm 2.8

Good afternoon. My name is Rafael and I am from Spain. I tell you. I bought an apm 2.8 and due to inexperience I loaded the 4.0.5 aducopter. Since then it has not worked well. When I found out that the latest version was 3.2.1, I tried loading with smt, but it didn’t connect dfu. I tried to reprogram 32u2 but it was worse, now it does not connect with mission planner. I have downloaded the hex file from aurduino, it connects with arduino but not through mavlink, the ardupilot apm bootloader link is not active. What I can do? I need the sotfware to connect the board, thank you very much

I don’t know how you managed to flash 4.0.5 on an APM. Mission Planner won’t do that; it will recognize it’s an APM and install 3.2.1. But anyway, replace that controller with one that actually will run 4.0.5. There is no support for that board.

The truth is that I don’t know either. The problem is that now it does not connect with mission planner. I tried to load it by dfu, for which I changed the loading program and now I can’t load 3.2.1. , that’s the reason why I need the board loading program, to load it with the atme flip. Thank you for your quick reply and your interest. Greetings from Spain. I need more help

Why don’t you replace it with a cheap Pixhawk clone? Or even an F4 board that Ardupilot supports. There are many.

Yes, I think, but before I want try recover apm, thank you. If can not do, I Will buy another

Hello everyone, I have a problem with the boat which is equipped with apm 2.8 with external gps M8N. The boat saves points, changes swimming modes, but does not want to swim to the saved point in auto mode. In each mode (rtl, auto, guided) it behaves the same as in the movie .https: //youtu.be/G37PmWoGThA I was convinced that it was the fault of a bad compass calibration but after 10 calibrations it is unchanged I will add that the directions shows well, the GPS was opened and checked that the direction on the housing coincided with the letter on the system. You’ve met with something like this. Where should I start?

Servers by jDrones