Too low throttle or narrow throttle range. Why?


I have an APM 2.6 and I use the Futaba 7C.
Is the first one that I try to make.
Everything works good, except the throttle which is to low.
Just a little bit after I move the throttle stick, and increase the throttle, all way up (no matter position of stick), the throttle is the same… but the motors speed is still low to lift the copter up.
The copter is setting up for “Stabilize” mode.

Any idea ?!
Thank you.

You will need to turn up the logging for APM and post us a log of your test. From there we cans see what the motor outs are doing in relation to the Throttle in.

Also if the ESC’s are not calibrated they will not fire up correctly causing your issue.


Hi Mike,

For now, I am very happy because I get an answer, and is somebody that want to help me.
I can tell you that the ESC calibration was done for few times - I suspected my self that it can be a possible cause. As soon I will be back at home I will try to see how can I have log file to post it.

Thank you,


I tried to do what you suggested to me.
I have read also the “Setting Throttle Mid” in wiki instructions.
Unfortunately, when tried to do, my screen show the picture that is bellow, and the log is the next one.
That means I have one more issue ?

Thank you,



Yes, you have APM which no longer support Terminal mode.
From the main HUD screen there is a button that says Data Flash Logs. Use that instead.
Then use Download DataFlash Log Via Mavlink with the copter attached by USB cable.

You can also remove the Secure Digital card from the APM and put it in your computer and upload the .BIN file.


There is NO card on the APM, the microsd card is a pixhawk feature.


In attachment, is the file that I was able to take.
Also is a picture with the graphic of throttle out made from the .bin file.
Is there a picture with the motors and ESC that I use.

Thank you.



[attachment=0]2015-01-09 06-48-35 29.bin.log[/attachment]

Logging set to low to get anything useful. Need to set it to Almost All setting in Mission Planner.

Also looks like the Transmitter was not calibrated to the APM as it wants to pitch forward.



I will do everything from zero - I did that for few times and I had the same result.
I will use the “wizard” from “Mission Planer” and will let you know.
Can you tell me please how to make the “MiSsion Planer” with the default settings ?

Thank you.


I finalized today all settings.
I did everything again, from zero.
Unfortunately, I have the same issue with the throttle.

Any idea is welcome.

Thank you