TMode1 button does not work - Video Record

I’m really enjoying my SkyViper V2450 GPS. Been exploring the flight parameters and setup options, tweaked the battery profiles, extended my geofence and alt limits, turned up the transmitter power, etc.

However I noticed TMode1 button is unresponsive. It won’t toggle video. I even tried assigning it a different mode such as photo or RTL. Nothing. Anyone else had similar issue with this button? Thoughts?

Also, saw there is a Sport mode. Does that do anything on the 2450?

Yesterday I reached a new altitude high for me, 201.4 ft with a fence diameter of ~425 ft.

For the money, it is a fun little drone.

1 Like

Good information MarkM1. Which GCS are you using? Are you flying a mission with waypoints, or freelancing? Have you tried Auto Mode? I am trying with little success to do all that in Q Ground Control.

Sport mode is FUN! but you better be ready. It’ll tilt far enough to lose altitude. But you can get it up to some good speeds and really whip it around. I normally set sport mode to a 2 button press, and have Loiter or PosHold set to a one button press so I can quickly recover if I get too crazy. Same with Acro mode.

I’ll go ahead and assume you have a SD card installed, as it is a prerequisite (unless recording to the SV app), I recommend “holding” the button for a second because it sometimes misses if you quickly press the button. You’ll know it is recording when the transmitter starts beeping every second.