Throttle oscillation in auto mode

I use my Zeta fx61 for mapping. It does the job quite well, but sometimes i see oscillations in the throttle control. I can track it back down to the tecs-controller.
Mostly after a couple of seconds the problem disappears, especially when i change speed.
Zeta fx61
pixracer AP 3.8.5 beta1
GPS/Kompass M8N
Digital airspeed sensor
Hobbywing Skywalker ESC 50A
Turnigy SK3 3536 1050kv
Aeronaut folder 10 x 8
LiIon 4s 10,5 Ah (4s3p Samsung INR 18650 35E)

Log: Sorry for the size

I already increased tecs_thr_damp to 0.7 .

Have you tried lowering your throttle slew rate - THR_SLEWRATE? The high damping value may actually be causing oscillations. A lower slew rate and lower damping value may help. Have you done the other TECS tuning and an airspeed calibration? Airspeed or accelerometer noise could cause this too.

Thanks for the answers.
Thr_SLEWRATE ist set to 70, but it didn´t solve the problem.
It looks like the demanded speed that is given to the throttle controller (tecs_spdem) already has the oscillations, so dampening the throttle won´t help.
The problem also exists with tecs_thr_damp set to 0,5.
I have the airspeed calibration always set to 1 because i never had a problem with leaving it on all the time.
Vibrations are all below critical level.

My throttle slew rate is at 30%, but by the sounds of it you should check your TECS time constant. It might bee too low (fast). In addition, I set my TECS_SPDWEIGHT to around .6 or less. To be honest, I had the best luck with the TECS parameters set pretty much to the defaults.

How good is your airspeed sensor, did you made in flight calibration ?

As i wrote above I do a continous airspeed calibration. The Sensor is a standard digital 4525DO. The readings look quite good compared to the GPS-speed.

I do not think that leaving the Autocal to 1 is a good idea because normal flight conditions simply are not the best to run a calibration where you should fly for at least 2 minutes with exactly the same flight conditions, better without wind, to see the calibration updated.

In my understanding the calibration has to be done by flying circles (rtl/loiter) to have different wind directions. Calibration is only updated when factor changes by more than 5%. Anyway, i don´t believe the oscillations are related to the airspeed sensor.

Agree, calibration updated each 2 minutes and only if a difference more than 5% .

I do not see any reason to keep auto calibration on , I would disable it and eliminate one possible factor of your problem even if probably it would not solve it.