Throttle being limited in FBWA mode

My device, running ArduPlane 3.0.4-beta2, has an issue with FBWA mode. When running it in MANUAL mode at full throttle on my remote control, and then switching to FBWA mode, it becomes apparent that the prop starts spinning at a lower speed. The difference in throttle is also there when switching it with the prop turned of, I just didn’t notice it until switching with the prop already at full speed. I have found the THR_MAX parameter and upped it from 75 to 100, hoping it would solve the problem, but it unfortunately does not. Any other parameters I should look into?


You need to set THR_PASS_STAB for manual throttle control in FBWA mode.

That did the trick, thanks a lot!