Servers by jDrones

Telemetry 2 baud rate


(russ) #1

I am trying to set up a Fly Drone FPV 2, it requires the baud rate to be set to 115200.
However within mission planner it does not give this option in the (Sys Companion)?

How can I set the baud rate of Telem2 to 115200?

Hope someone can help?


(Dave Smith) #2

Do you have the same options as Pixhawk? You can set the serial baud rate for the telemetry port in the advanced config settings: http://ardupilot.org/plane/docs/parameters.html?highlight=parameter#serial2-baud-telemetry-2-baud-rate


(russ) #3

For some reason non of the serial settings are there, It only has this Sys companion setting?
not sure why they have changed it?


(russ) #4

:roll_eyes: Problem solved! The Pixhawk had the wrong firmware … was installed with PX4 stack! Now changed and working.