Suggestion: rename FS_OPTIONS to FS_EXCEPTIONS

Working through the failsafe settings for my re-engineering of a copter, the function of FS_OPTIONS became more clear when I realized that this parameter is for choosing “exceptions” to specific fail safes - and prevent these when these fail safes might otherwise occur.

I suggest this parameter be renamed to reflect this reality to make it easier to understand.

The place for that: