Strange issue with RSSI configuration


I got a strange issu while configuring RSSI settings in Mission Planner.
I set the RSSI_PIN to 103 but when I configured RSSI_RANGE to 3.3 the value was marked red, I had to set 3,3 to get a green value.

mp trys to accept input in your valid local setting.

Ok, I guessed it was something like that but wasn’t sure, thanks for the confirmation.