Still can't add camera to Tower - has something changed -

I’m not able to get a new camera profile to take. Please help if able.

The history
I’ve tried everything I have found but cannot add a new camera to tower. I’ve tired 4 different location adding the CameraInfo/Mapir_Camera.xml. Force stopped 3dr service, tower and solo. Tried rebooting. Nothing.

Has something changed?

The Tower app show the storage at: Which I cannot change

I’m using a S5 Sport
I created the following folder structures and file in 4 different places

Here’s the text in the .xml
![image]( … 2c1c49.png)

Any ideas

Late reply…

I had to put my camera info to 3DRServices/CameraInfo/My_Camera.xml.

3DRServices and Tower folders are in the same “root” folder on phone. My actual path is: /storage/sdcard0/3DRServices/CameraInfo/My_Camera. Not sure if emulated or extSdCard is the right folder for you. Or is there even other place…

Your xml looks strange, but i’m not expert. Try this as it works for me when i tested:

MAPIR + 4.3mm 12MP

Regards Jani