(Solved) Camera always triggered even not in mission

HI all,
can anyone help to solve this problem.
i’m trying to triggring camera using Seagull Map2 for mapping.
The problem is when i’m arm my plane, the pixhawk always sending triggering signal to my camera even not in auto mission.

here is my flying log…

anyone please me :slight_smile:

Set CAM_TRIGG_DIST to 0. That will stop the camera.
You can use DO_SET_CAM_TRIGG_DIST in the mission to turn the triggering on/off again.

But the problem is when my plane in stabilize mode, the triggering signal still actives… :slight_smile:

The parameter CAM_TRIGG_DIST does not care what mode you are in. Just change it to zero.

yup… already solve this problem…
easy problem become worst if we done know :slight_smile:
thanks for your help sir :slight_smile: