Servers by jDrones

Set param error,please ensure your version is ac3.3+

(Cutepeii) #1

Hey,guys.when i try to calibrate my esc the mp says set param error,Please ensure your version is AC3.3+. I’m sure this is a pixhawk.I search similar topic but seems other guys didn’t solve this problem.Anyone knows how to solve this?XB2O)0O%24%24EAD%7D%7BT2O(Q%7B%409M %25J%40MCA%60~KEWNA_XVGW)%6086G

(Amilcar Lucas) #2

If the board is a pixhawk, then you should update the Firmware to ArduCopter 3.6.10.

That should solve your problem.

(Cutepeii) #3

thank you i‘ll try that