Servo and RC channel options not showing in Camera Gimbal

Hello,
I need help regarding the camera gimbal in optional hardware. I am using Tarot T3D- V gimbal and i have connected the Roll, pitch, yaw cables to Pixhawk’s auxiliary output pins 1 and 2. After powering up and connecting pixhawk to PC, In optional hardware, Camera gimbal no option is displaying.


as far as I know, it should show Servo or any name based on the gimbal but it’s showing nothing. Can anyone please tell me how should I solve this issue?

What Flight Controller? It may not be a Mission Planner problem at all.

I am using pixhawk only. I was also using RFD 900x and TXMOD but it still showing the same. now it is just pixhawk and tarot gimbal. Is there anything I am missing?

If it’s a 1mb flash Pixhawk gimbal features are not active by default with V4.1.1 If that’s the case you can use the Custom Firmware Builder to enable features.

Thanks for the reply! I will try it.