Servers by jDrones

Rover support RM3100 compass

Hello All

Is the RM3100 compass supported in rover? I have tried with Rover 4.0 r1 and is not used by the flight controller.

I have looked on this forum looks like is has been included in plane? Not sure if it is working there either.

If you believe the hype by manufacturer it could work well in difficult environments.

Any help would be great.

@Erl77, yes it should be included. I haven’t personally tested it though.

The folllowing ardupilot forum is informational and explanatory indeed.I too agree with the following viewpoint.Some updations are required with the following Rover 4.0 r1.I want to include with it that I have been facing a problem regarding the Gps navigation.Whenever i go ahead and start the direction/navigate, the google map is showing/displaying a top view of the map. Location wise it will update as i move along the route but it will not show me the turn by turn instruction .It will always say trying to search for gps. But when i open google map and tap where my location is,it is accurate and able to point where i am.but whenever i tried to use it to start direction and navigate it will just stuck at the top view but showing me the blue route that i choose.my pin point location will move along the blue route but no instruction or whatsoever from the app. This happens after there was a software update by android.Suggest us what to include regarding the garmin map updates free download 2019 for the updated resolution.

Servers by jDrones