RFD900x Mission Planner connection problem

Hello everyone,
I have 3 RFD900x devices. I connect the master rfd900x via FTDI cable to the PC. I am using multi point firmware on RFD900x devices. When I try to load settings on SİK radio, ı receive error that ‘Invalid ComPort or in use’. Because of that I can not connect to mission planner or QGroundControl. Also when ı try to connect to QGroundControl, I receive this massage.

My FTDI drivers are up to date.
Thank you.

Something allocates your com port before you can connect. It could be a serial mouse driver or anything else on your computer. Check out this https://knowledge.ni.com/KnowledgeArticleDetails?id=kA00Z000000P8CLSA0 how to identify the process that uses the com port.

Thank you for your answer but I checked and there is nothing to allocate my com port. I think there is a problem about firmwares. Because when I upload to SİK firmware to my rfd900x device, ı can connect easly to qgroundcontrol or mission planner. But when I upload multi point firmware to rfd900x, i cannot connect any of them.

The access denied message is coming from the Operating system, and means that the com port is either in use or was used and left open by some program.
Get Portmon https://docs.microsoft.com/en-us/sysinternals/downloads/portmon and check.

Try to remove the RFD from the FTDI adapter BUT only after you got your first access denied message. I do believe that it will not change anything.

Also disable serial mouse driver, sometimes it falsely identify mavlink traffic as serial mouse and grabs the port.

I recommend using RFD Tools rather than mission planner for changing settings on the radios.

It is not about com port, i checked that several times. I can connect with RFD Tools and i can change the settings in this tool. But I have to open this RFD on QgroundControl.
As you can see I can connect RFD devices via mission planner. But I can not access SIK Radio tool on mission planner. When I try it, it gives me this error,