Servers by jDrones

Receiver not binding

Hi. This is an annoying problem for my first drone.
Im using pixhawk, frsky taranis qx7 access radio and frsky rx6r receiver.
-What i did
I downloaded the latest rx6r accst d16 firmware into receiver from frsky website(frsky->download->2.4ghz ACCESS receiver->rx6r->accst d16).
I turn on radio and started binding on ACCST D16 mode. Then powered on receiver while pressing F/S button. It was solid green and blinking red which means it binded successfully. Then i turned off receiver and radio. When i turned on both of them, receiver was lighting just blinking red which means its in failsafe.
What should i do? I think its something about firmware but im not sure.
Thanks.
Receiver’s manuel: https://www.frsky-rc.com/rx6r/

Moved to it’s proper place, not an Arducopter related issue.

If you have an ACCESS Transmitter why are you flashing ACCST firmware to the Receiver?

Sorry, i didnt know.
I changed transmitters mode to ACCST D16, i thought it would be okay. Actually, i tried ACCESS firmware too. Im not sure but probably same thing happened.

If you have an ACCESS capable Transmitter, and your Reciever supports it, which that one does, you want ACCESS firmware on the Receiver. No reason to not do that.

i tried ACCESS firmware again and it worked. i binded it. thank you really much
but now there is another problem. probably the reason is a silly mistake. eventhough i armed it and binded it, i can not power my motors. what should i do now?

actually im not sure did i arm it. i just pressed safety switch. its my first time probably its all my fault

Servers by jDrones