Rcbind command seems to execute but no action

Can someone help me understand the rcbind command?

Firstly, does this initiate the MAV_CMD_START_RX_PAIR (Command #500) as I think it does?

Is the context rcbind [param1] [param2]?

The terminal returns confirming command #500 and result:0; which should mean message received and executed; but I dont see a change in the lights on my RX

Side note: I am trying to put a Yuneec SR24 into bind mode per the following:

RC Binding

To bind RC, you either need to send the bind command with param1 = 1, param2 = 0.

Source: https://developer.yuneec.com/documentation

Currently, the LED on the SR24 is blinking (i think slowly?) and I am expecting it to turn solid to show it is in bind mode per this manual

Am I doing anything wrong?

I tried just rcbind with no arguments, and it returns

usage: rcbind <dsmmode>

Then I tried rcbind 1 and rcbind 0 - both return

Got MAVlink msg: COMMAND_ACK {command : 500, result : 0}

This tells me that my second argument/digit when entering rcbind 1 0 is being disregarded as an argument.

How can I send the rcbind command with MAV_CMD_START_RX_PAIR (Command #500)'s param #1==1 AND param #2==0?

It would appear that MAVproxy does not interpret the second argument I am typing. Instead, it looks like it assumes Param #1==0 (For Spektrum; according to the mavlink documentation) and the argument <dsmmode> is being interpreted as param #2.

Maybe some of the wizards like @tridge can help?