Servers by jDrones

QGC dont connect with vehicle...pls help

I was connecting with mission planner but I realized that is better for me to use QGC. I have tried to connect arducopter board with QGC but when i connected the board, does not appear anything. I have installed the firmware 3.2.1.earlier (last for arducopter)with mission planner…I have also installed it to my phone, but i am also not able to connect the board either. I have tried to “connect” both ground station throw mission planer/control f/mavlink /tcp host 14550 but same result…i will leave here also logs from QGC…maiby someone cant help me with some id

ea.

I assume then you have an old out-of-date APM Flight Controller? If so it’s not, and never was, supported by QGC. Go back to Mission Planner.

Thank you for repliyng. Your asumption is right, my arducopter is an arduino mega 2560 old, but I’ve read that Qgc was suporting also arducopter/arduplane. Maybe isn’t truth what I’ve read.

Someone could recommend a grouwnd station which i cant use with android phone?

Tower and mission maker for ardupilot
both are removed from Play Store , search for APK file on net

Is is true that QGC supports Ardupilot but not on ancient 8bit hardware. Simple as that.

Servers by jDrones