Problems engines with 3.1 and more

Hello everyone and Helllllllllllppppp me !!!,
On both my quad , I have installed version 3.1 and they are very “soft” power , I increased the value trottle_max to 2000 to find a slightly correct reactivity , but it is not viable , it also has a derivative in yaw to the right, if I change the yaw , it loses enormously altitude.If I go back in v3.0.1 , no problem after the initialization and calibration … Of course whenever a reset and erase . the frame are two TBS , same ESC and the motors.
I continue to test the beta version 3.1 on one . but I can not seem to eliminate the problem of power, which does not occur until version 3.0.1 .
I even tried on Y6 which does not have the same ESC / motors and I have exactly the same problem of power, and reaction to the change on the Yaw .
Is there a particular parametrage for power 3.1 because , I absolutely do not understand what is happening . I tried full version but the problem appears systematically with version 3.1 and supp .

I’ll change the settings to reset to 1000. and repeat a flight, validating the log for the engines.
Here already, the log of my last flight mode stabilize and Alt-hold on a small area, you will notice that I am very quickly to 97% Trottle. more with 3.1.1rc2 and since 3.1, my flight autonomy was considerably lowered. I do not really understand this result. by against everything returns to normal with 3.0.1 …

thank you very much in advance for any help you could give me

Hi there. I looked at your logs and posted a reply on the AC3.1 release thread. Basically it looks like a combination of a bad battery and a mechanical issue, perhaps a motor that’s not pointing straight up.

I"m return to 3…0.1 and the fly is perfect, inTIme and automous, the log is x2 long :slight_smile: