Prearm pitch (rc2) is not neutral

This is my first build and i’m totally new to drones. Kindly help please.

Hi i also have the same problem. It’s probably because i use a mode 1 RC. To solve this issue i change my RC from mode 1 to mode 2 just by swapping the joysticks and change the stick settings in the rc.

See this video to learn how to change your RC from mode 1 to 2

The error happens because default arming settings in the software is for mode 2 RC where you use throttle stick to arm but since left stick of mode 1 is controlling the pitch, that is why it says “Prearm RC2 (pitch) is not neutral”. Btw mode 2 is easier to control tho