PreArm: logging not available after update

I m getting this error "PreArm: logging not available", while trying to arm the motor on my plane. How to solve this problem? Greetings, Plujesz PS Im beginner user of Ardupilot.

Hi there! I don’t know what exactly means, but I had the same problem. In the and I disable this from config/tuning, standard params, scroll down until you’ll find ARMS CHECK TO PERFORM, deselect “All” and select what you like. MP is a pain in the back, but is awesome after you figure it out and set up what you need. Hope it will helps you and happy flying!