Pre-arm check -26 - what does that mean?

Hi, I wondered why I never can arm when I am in the fields but can arm when I am at home. I took a look and pre-arm check is -26. What does that mean?
After I flashed the newest version, pre-arm check is still -26. I could easily change it but would like to know what that means.

I don’t think that is a valid value for that parameter. Did you ever try connecting Mission Planner (or other GCS) to see what error you were getting when trying to arm?

Anyways, the default value is 1 (all checks), and that works for most users (ie, anyone who isn’t doing something specialized, like flying indoors with GPS).

I think not but I cannot remember exactly bcs I had only one time my laptop in the fields that I could check that. Via mavlink (OSD) there was no error message. When I was at home and tried to arm, everything worked finde without any error. I changed it to 1 now and it works. I was wondering why I could arm at home but not in the fields.
Okay so it is no valid value. Thanks.