Point camera here how to cancel

Hi all .
I have fitted a storm gimbal and connected via uart port so far so good.
using mission planner the gimbal responds to "point camera here " yawing and tilt to correct positions.
my intention is to manually fly and have the gimbal track the selected point.
the problem is I cannot release gimbal back to manual control (R/C) without reseting the pixhawk.
I have only tested on the bench ,
I realise that this was probably intended as a testing aid would be a great enhancement to got a gimbal to track a waypoint while flying in stabilize.


I’m having this same issue with a servo-based gimbal. “Point Camera Here” works great but can’t get back to manual tilt control.

on the actions tab, down the bottom left there is a set mount option, change the drop down to rc_targeting, and click set mount

Thanks Michael! That should do the trick.

Hi Michael
First thank you for all the work that you have put and continue to put into mission planner
I have found the second action tab I was confused that it is hidden until it is re configured I now have 2 action tabs ?
I am pleased that point “camera here” works with storm32 gimbal using storm32 serial connection, and release back to R/c target is ok.
As soon as it stops raining I will try it in flight !
Tim Painter