Plane crash with almost no reason urgent help needed

Hello fellows builders
After more than 10 takeoff attempts still crashing and can not identify the reason. In question is a zeta fx-79 buffalo, 3.2kg auw.

On the ground all control surfaces where triple and double checked , cg is right on the spot. So far all the crashes where nose dives soon after takeoff.
Attached is the log from the last attempt

Any info greatly appreciated!

I’m on my phone so can’t check the log right now. Did it actually start to fly then nosedive or just straight into the ground after launch? Hand launching? That’s pretty heavy, could be as simple as not enough speed.

Are you taking off in a stabilized mode? If so, when you tilt the nose down with no elevator input the elevons tilt up not down right?

I owned a FX-79 once and it was a bitch to fly. It entered a nosedive on several occasions as soon as I tried to fly a little bit faster. Pulling out of it, required full up elevator and caused the wing tips to nearly touch each other. My Buffalo was under 2kg and I can only imagine that the issue gets worse the heavier the plane gets.
I tried to change the thrust angle, cog, fly with a little bit of constant crow flaps to slow it down, but nothing helped. Another guy on the internet suspected a bad choice of inner and outer wing profiles causing the problem.

FBWA was the takeoff. Control surfaces are correct. All previous attempts same story.
Please take a look at the logs if you have time.

I reviewed your log, I believe it’s airframe weight related and maybe servo travel. How much deflection do the elevons have? You can see when the desired pitch goes to zero, the plane immediately nose dives, telling me the trim is off or there’s not enough lift without serious elevon travel. Then the GPS speed picks up slightly but I am pretty sure that’s due to losing altitude, while the desired pitch stays maxed out. My best guess is you are just stalling, can you remove some weight and try? Or maybe make/build a bungee launcher. 3.2kg is really heavy to try and hand launch a flying wing

Does it fly in manual mode ?

thanks a lot. i am using a launcher and the takeoff was pretty successful. after gluing back ill try a lighter setup. takeoff was with strong headwind. my measurement indicate 1.6 degrees off on the x axis. as it never flown was not able to do a calibration. a better estimate of the pid can be helpful i guess.
thanks again

did not try it. next test i wll. thank you

How much elevon deflection are you running? For flying wings around 15-20 degrees each direction is plenty. Too much travel can cause the wing to behave badly.

Since you have a launcher I would recommend launching in manual, getting some altitude, then going into autotune with a lighter setup

hello, by any chance do you still have a log from that plane ? i suspect the pid are way off

Found this: [SOLVED] FX-79 VTOL, after transition I have no controle in FBWA

My thoughts: aircraft with high thrustlines have a real problem to keep their noses up with application of full throttle, as the thrust just pushes the nose down overcoming any up elevator until the aircraft has sufficient speed which it doesn’t have just after launch. The old Bixler 1 would plough into the ground every time with full throttle, yet half throttle launches worked fine.

This, coupled with a relaxed pitch tune could be your problem. You could also try adding TKOFF_THR_SLEW too to slow the throttle ramp up.

Thank you Graham, ill keep that in mind on the next attempt.