PixHawk Upload Firmware Error

see in image pixhawk compltely conncted , & compass perfectly work , but issuse are in load firmware , not load firmware , (board not respond)

see in Q -ground controll software same isuse , whlie load programm

Hi all frds…
I have one solution , .me i have fresh new leptop download Q-ground software and try completely work without any problems,and after my old leptop chack software uninstall and reinstall but same error and misson planner isnt work Any say which problem in leptop… and also old letop Q-ground software is 5 to 6 min automatically close ,any one help what can i do

1 )- old laptop
Mission planner firmware load error
Q-ground soft automatically copule of time close

2)new lepto

Q-grond soft completely load firmware
Mission planner soft not check

any one soltuion this type problem

i have another leptop use , that only Q ground work what can i do , same issues on mission planner , and windows 10 are suitable for mission palnner

Hi ,frd
I can try many day after one soltution
Mission planner msi (old version) are completely load fimrware without any problems latest version some bug and some fix issue for loadding firmware ,

Why does your pixhawk have a cube black bootloader on it. I would return it to where ever you got.it from

I had the exact same problem as you did. But I just solved it on my Pixhawk.
The crucial hint was made by Michael_Oborne about the Bootloader.
My solution:
Connect the Pixhawk via USB, open QGC and click on the Firmware tab. In the upper right corner a small “Advanced” box appears, click that one. It offers you to load ChibiOS bootloader on your Pixhawk.
After the ChibiOS bootloader was on Pixhawk everything worked just fine.

All of u member tx for replying ,
I have finally soltuion done

I can drone arm and suddenly start to spin with high rpm above 50% throttle.and also i can tru to disarm but very very dealy after disarm ,any solution

I will try this since I have the exact same problem and also tried all the help ideas answered in this thread. It looks like nobody was able to help you, but maybe you solved it yourself.

thank you ,
you can try and on different way , i thank solution are more than batter
pleses contact information my email send for best solution’s
,. dixitdayani1616@gmail.com

Doesn’t work for me… But thanks.

I had same problem. just did what Andreas Volkert said then worked without problem. Thanks