PixHawk freezes when trying to calibrate roll

Copter V3.3.3
Mission Planner 1.3.35
Genuine 3DR PixHawk
FrSky X9E

At least I think the PixHawk is frozen. The LED goes to solid yellow and information in mission planner stops being updated.

I’m pretty sure V3.3.2 worked properly but V3.3.3 isn’t working for me now.

I recently had a problem trying to go into autotune so I tried it again on the bench. It won’t go in via either flight mode or ch 7/8 option. So decided to wipe the PixHawk and start over. First I installed tracker then Copter 3.3.3. As I was re-doing all my configuration going through radio calibration The PixHawk frose. All the channels except roll worked fine. The other sticks have the same end points as roll.

I installed 3.2.1 and that version works fine. Autotune does not cause an error and proper indication is in HUD. Radio roll calibration works fine. No Pixhawk lockup.

I could find no log indicating the hang at the end but I’m not sure what to look for actually. Probably doesn’t matter because I haven’t been able to upload logs anyways.