Pixhawk autotune problem

Trying to setup autotune on channel 7 and GCS keeps setting up autotune on channel 8. I set it up on 7 and it adds it on 8 so won’t let me arm. How do I stop it from changing to channel 8 on its own?

Sounds like a buggy GCS, ArdoCopter does not change assigned options like that.
Try to do it using parameters, ch7_opt, not GUI.

I tried it in the standard and advanced parameters. It is changing what I set it to.