Parameter Name Change Suggestion

After stumbling with being unable to learn waypoints for several days, I did finally get my rover working. The confusion came from the parameter CH7_OPTION. Since I don’t have 7 channels, I set this to “do nothing”. Well that action prevents you from setting waypoints with the learn switch. Would it be possible to change the name to something like LEARN_OPTION and remove the reference to CH7? Or at least have a note in the description that it’s really your learn channel?