Oscillation on Descent

Spacers are just touching

If you can move the battery to the bottom of the build.

Set these:
Then set this to 2, make another short flight to see how well the filter is working.

Auto Tune one axis at a time and charge the between axis.

Yes, 4.1.0-Rc1 is what you should be using for fast Auto flight. But there are several considerations and parameters to set.

1 Like

He probably has a bottle dropper on the bottom. You can assume that if someone is posting from Turkey and they have questions about fast autonomous flight they will be at TEKNOFEST.

1 Like

After I set INS_LOG_BAT_MASK to 2, do I enter the new settings and then set it to 3?
Where can I get the parameters I need to enter in 4.1.0?

No. You set INS_LOG_BAT_OPT to 2 and make another hover flight after making the setting changes. Then review the results with FFT to determine if the filter parameters set are working well.

1 Like

I understood very well, I can’t thank you enough.

INS_HNTCH_REF=139 are you sure, MP range shows 0 - 1.0

That’s not what I posted. Look closer.

INS_HNTCH_REF,.139 I think this is 0.139, got it.
But even if I entered this value incorrectly, the vibration level decreased a lot.
I guess there is no problem.

I would only be interested in reviewing the log if the Filter reference hover value was set correctly. Otherwise you are simply looking at the Low Pass filter.