Omnibus F4 Pro "Gripper" Added Servo is not responding

Hi Guys!
Running 4.3.3 on an Omnibus F4Pro with a quad. Added a servo to drop small gliders on PWM 6.
Doesn’t matter if I use PWM pin 5, 6, 7 or 8 - all the same - those pins are not getting a signal. I definitely have power to the servo, (I touch the signal pin briefly on a motor pin and it moves) and servo works fine.

@iampete @tridge - I noticed a new script at the beginning of config asking me how many motors, and prop size, etc (and of course I have 4) and I wonder if it is “shutting down” pins for 5-8 automatically? Is there a way I can check to see if they are still included (or excluded)?

MP’s Servo Outputs tab and Radio tab respond correctly to the RC12_input I have assigned - but the servo will not move.

Been through all the doc’s servo setup pages over and over. Tried the “gripper” route, tried the “Camera” route, nothing.

SERVO_GPIO_MASK = 240 (servos 5-8)

Any help would be appreciated.

Note the PWM groups. Omnibus F4 Pro (on-board current sensor) and Omnibus F4 AIO (no sensor onboard) — Copter documentation

We can only do one type of output in each group. So if your using 1 to 4 for Dshot or some other none PWM outout you will need to use 7 or 8 for your gripper. Servo out is not GPIO, SERVO_GPIO_MASK should be 0.

Way to go Pete!
You’re the BEST! :clap: :rocket: :100:
Worked like a charm. Thank you so much! :pray: