Not able to start autotune

Hi All,
trying to get my drone in flight with new firmware. Had tried couple of experiments to get the autotune done, but it says similar to

Its a bit overpowered f450 frame and pixhawk 2.4.8

sharing the log below

Could u please suggest how to root cause the failure ?

Thank you

Without looking at the logs. The main cause of the issue is usually high vibration levels.

Outputs are oscillating badly:

You went the wrong way with the Pitch/Roll Rate D-term. Try dropping them to .002
You need toi configure the Notch Filter before attempting Auto Tune. So set these and make a simple AltHold hover flight to collect data to do so:

had few old logs from which the params were copied over, its now flying much better
sharing the new log below (stabilize mode)

It will be a great help if someone can help me identify the actual reason whey it performed bad at first place and possible improvements.

Had copied the pid params mainly, observed my D was high and P,I were very low in first one. INS_GYRO_FILTER 42 → 20

Haven’t seen any clipping in the log file, hence thought that might not be the problem

Sure, thank you so much for the suggestion, shall try tomorrow and share the log file

Sharing the new log path below by changing the parameters as mentioned,

Could you please take a look ?

Use the Initial Tune Parameter screen in Mission Planner and update all those parameters, you have some at default still.
Then lower the Rate Pitch/Roll P&I values to .08 and the D-terms to .002.
And set these notch filter parameters:

Thank you so much, could you please let me know which GUI is this for notch filter and how do I access from MP?
Initial tune is at Setup → Mandatory Hardware → Initial Tune Parameters correct ?

Hope I can still keep INS_GYRO_FILTER to 20 or raise to 42 as suggested by the calculator for a 10 inch prop and 3s battery

You don’t. Filter Review Tool

No. Use the value The Initial Tune screen shows in all cases.