Servers by jDrones

No support for Plane 4.0?

The german message means
“QGroundControl supports Version 3.4 and up. You are using an older Version…”

ArduPlane 4.0.0
QGC 3.5.5

Issue is gone in the daily version.

image

1 Like

There is a bug in the build with respect to version checks. The change of the major version number from 3 to 4 caused it to crap out. You can just disregard it if you are using stable. Also If you can post an issue against QGC stable with details I can fix it in stable as well since it’s simple enough.

OK, issue #7972 posted.

Servers by jDrones