No SBUS signal after update from 3.4.4 to 3.4.5

Hi. After updating to 3.4.5 RC doesn’t work anymore. I use Futaba 14SG. It worked with 3.4.4. When I downgrade to 3.3.3, it also works, but I need 3.4. In calibration screen of Mission Planner rc channels are empty and sometimes randomly jump when I move all sticks.

What can be the problem? Or is it possible somehow to install 3.4.4 Hexa for Pixhawk. Can not find it anywhere.

Please help.

You should try to reinstall 3.4.5 as nothing that could affect SBUS as changed from 3.4.4 to 3.4.5.

3.4.4 for hexa in Pixhawk can be found at (you’ll need to use right-click and Save As).

I use T14SG and R7008SB, it is highly recommended by Futaba technican to use the 14 channel mode and NOT the 12 channel mode.
For me 3.4.5 works with SBUS of different manufacturers, BUT in MP I often get frozen bars (Radio Calibration, Failsafe) after I moved a stick. If I restart MP it works again until I give some inputs and than I have to restart MP…

Thanks a lot! I was using the 12 channel mode, which worked with 3.3.3 and 3.4.4, but not with 3.4.5. 14 channels mode works.

The real problem with 12 channel mode is that it usually works and only occasionaly quits, which makes it very hard to find the problem.