No Parameter Description with latest MP Update - [SOLVED]

Any idea how I can turn the descriptions back on?

See post below - thank you Andras Schaffer

TIP - you might have to click on Parameter Tree, then back to Parameter List to refresh the list.

try regenerate parameter definitions. Press CTRL-F and select Param gen

Hi, I have the same problem. Yesterday I updated Mission planner to 1.3.70 build 1.3.7277.34800 V4.0.2.
Now my in standard params I don’t see the menu on the right hand, and I can’t load saved params and settings. I tried with F7 to param gen, but also this doesn’t work. Any suggestions? Thanks Herman

1 Like

Standard and Advanced params has buttons on the top. and you cannot save/load param sets.
Go to Full Params List or Tree, the right hand menu avail only there.

F7 key does nothing in Mission Planner

Hi, I have no full param list.

Outlook voor Android downloaden

Then go to setting and select advanced layout

Sorry, not in that name. It’s called in this version: extended params. And in this list (looks like full Parma list) is no menu on the right side.

Outlook voor Android downloaden

well this is how it should look like when connected to a copter. There is no Extended Param tab, and AFAIK newer was.

I thought I downloaded the latest version, but you have a newer one. How is that possible? I will delete my version for full and download the version you use. I hope so. Do you have a special way to download that?

Outlook voor Android downloaden

Mine is beta and customized, but CONFIG panel is the same as your 1.3.70’s

Mine isn’t the same as yours. I will make a picture and send it to you.

Outlook voor Android downloaden

Mine config menu isn’t the same as yours. I will make a picture and send it to you.

Outlook voor Android downloaden

As you an see, I have a different config. No list and no tree.

Outlook voor Android downloaden

As I told in my first reply to you. Go to Planner menu and change layout from Basic to Advanced, then change tab to Flight Data and back to Config.

1 Like

Thank you for your help Andras

1 Like

Thanks and again thanks. It was a smal issue (in planner from basic to advanced) and I got the list and tree. Many greatings, Herman from The Netherlands.

Outlook voor Android downloaden


Hi Eosbandi,

I’ve lost all the parameter description after clicking on ‘Param gen’. Don’ know how to get them back.

My vehicle is 3DR SOLO with FW 3.5.4 connected by UDP.



got it!

I connect by usb my other quad and did ctrl+F then ‘param gen’. Before, I didn’t see the green button pushed meanning it was downloading by wifi? This time, I wait a while, when it finished it closes the window automatically, then I restart MP and it woks now.

Reconnect Solo by UDP to MP and it works too.

Thank you Eosbandi

1 Like


I did as you said above. The basic and advanced parameters still missing. Can you help me out of this?