No coms in MP

I’m having problem in MP with communications to my 3DR telemetry. I get the error “Access to the port COM5 is denied”. I seen that this question was asked already. The answer was “The error is displaying com access denied, this happens when another program is using the same port.” I’m not sure which program has the conflict.
Question: How can you identify your conflicting program?

Use the Device Manager in your OS to determine what other device is using the port that is trying to be assigned to your 3DR telemetry.
In some cases, turning the Bluetooth function off will work.

Thanks for getting back to me. I have looked to see if there are any conflicts with other com ports. Everything is fine. No com ports with the same number are assigned. Only com port 3 and 4 are being used. I have also tried to reassign a different (not in use) number to that device. I keep getting the same results. I don’t have any bluetooth on my computers.

access to comport denied means its in use. check you don’t have phone software/other that is using the comport.

I have checked every com port for a conflict. Com port 5 is clear and open. Com port 3 and 4 are in use. All others are open.
I have have tried to install this on 3 different computers. All of them I end up with the same results. The drivers I have to load manually. Windows does not load the drivers automatically. Every check in windows says that the device is working. I go int MP select that com port and mavlink can not connect.

you are installing the correct ftdi drivers for the 3dr radios?

Yes, downloaded for FTDI web site ver 2.10. for windows. The file is a zip. I unzip it and install the drivers. When I try to let windows install the drivers. Windows can not do it. I have to manually install the driver. By what I can tell, it installs with no errors. Then I’m into MP with my problem.