No COM port Arducopter

When I flash Arducopter firmware to my FC (Kakute F7 v1.5) I do not get a serial port to connect to when programming is complete. Worked a couple of times but dropped the serial port several times, but now it does not work at all. Have tried several versions of Arducopter with the same result. Has disconnected everything from FC. I have used Arducopter on this FC before, worked well. But now after not using the drone for a few months, I do not get it to work. Have used Betaflight and STM32cube to program FC, same result.
If I flash Betafligt it works without problems. I get a com-port and can communicate with FC.
Anyone have any ideas what could be wrong?

For my sometimes using the ImpulseRC Driver Fixer worked…

I did try ImpulseRC Driver and Zadig…

Hi Erik,

I had the same problem : uninstall mission planner and reinstall it with last version, it will reinstall your serial driver.

Will try it again otherwise I have to try with another computer. Thanks for the advice.
But I do not understand, are the drivers used on the FC? Because windows finds the FC when I have flashed Betaflight on it but not with Arducopter.