My copter disarms right away

I’d like a little help as I bench test my copter. I can arm the system when hooked up via telemetry or via usb. After about 5 seconds the unit will automatically disarm. There are no messages indicating in the flight mode view.

What should I look for to trace down a potential problem?

This might be a firmware or programming issue rather than an issue with the APM Planner 2.0.
What firmware are you using?

I thought that was normal behaviour?

You have to raise the throttle after arming and can lower it straight back down, should prevent auto disarm.

I am running the most current stable firmware. I tried raising the throttle but the system still will disarm.

You need to post a dataflash or tlog for us to tell if anything abnormal is happening.

Sine the GCS is stateless and only reports arm status based a message from the GCS, sent every 0.5s, this isn’t the correct location for the error report, so moved to 3.2

I have tried to find the data flash logs but there is nothing there. When I connect via usb and then download logs under the graphs tab, there is nothing there.

Okay, I have sorted through and found how to do this in APM Planner 2.0. Kinda weird as all the vids seem to be for mission planner but I digress…

So, should I post the logs hear or is there a better place to post them for help?