Multi Point on RFD900+


I have a project that involves tracking multiple units and measure their movement (telemetry). I updated the firmware on my RFD900+ units, I have 3 of them. I want them to talk to the groundstation and provide telemetry feedback to mission planner, where I can see all units at the same time. After flashing the multi point firmware, everything went fine but now my radios are flashing green and will not link together. How can I fix this so 2 radios can talk to my ground station?

1 Like

For anyone that may find this in the future, I figured out that in order to make the two modems talking again, they need to have the same netID which can be set in Mission planner. I had mine separate. So now after you load the multi point firmware, you have to use Tera Term or the RFD Tools to send AT commands. In the documentation, it will tell you how to change settings and DONT FORGET TO SAVE!

All modems in the network will have the same NetID but a different NodeID. Using AT commands, you must change the NodeID for the Ground Station modem to 0, then set your NodeID for your others to be 1,2,3, etc.
So long as the NetID is the same on all of the devices, the green light should go back to solid and communicating.

For the 900+:

1 Like

Hey, nice to hear that it is working. Have you testet what kind of range you could get with this setup?