Servers by jDrones

Mp 1.3.68: problem uploading hexa firmware

(Zuber) #1

Hi,
I am trying to upload hexa firmware on brand new pixhawk cube. While selecting hexa firmware on Mission planner 1.3.68 a new type window is appearing asking to select options. I tried but it is uploading the quad firmware.
I need some help with this new mission planner version to upload the right firmware.

attached is the window that appears while uploading the firmware.

(Michael Oborne) #2

for the moment, pick Copter from the type option.
and pick a file from the Firmwares section, and click upload

(Zuber) #3

Still Facing problem with mission planner in installing the firmware.
I tried Mission planner v1.3.64 and Mission planner v1.3.66 to install the firmware , the mission planner is loading “Arducopter Hexa stable Hex” instead of 3.6.9 firmware copter version.
In Mission planner 1.3.68 the firmware version is showing correctly but ultimately failing to load the firmware to pixhawk cube.
I tried this with other pixhawk cube but the same problem is occurring.

(Zuber) #4

The problem is solved, yesterday mission planner was unable to load the firmware but today everything is working fine.

(Michael Oborne) #5

yes there was a server problem that caused part of this issue