Motors never spun up during takeoff mode / hand launch attempt

Tried another attempt at a maiden flight on a small foamy running AP 4.5.3 (AtomRC Penguin with Matek F405 WTE).

-I had takeoff mode set to a switch, enabled, and verified in my OSD as active
-Throttle set at 75%
-Plane was armed and verified armed in OSD
-GPS solution was valid

I hand launched into the wind and the plane fell right into the dirt, smashing the nose cone apart without ever spinning the motors up. I probably had something misconfigured but I’m at a loss. I tried to set it up per the AP online documentation. Any help figuring out what happened would be much appreciated. Logfile link here:
First flight full param file - same as failed flight attempt.param (19.0 KB)

You have to set the TKOFF_THR_MINACC to 10-15. Your parameter is 0, that is not correct for a hand launch. See also the explanation here TAKEOFF Mode — Plane documentation ( and here Automatic Takeoff — Plane documentation (


Thank you! I’ll give that a shot and re-read those sections.