Servers by jDrones

Mission Planner Simulation send error, new this week EDIT (SOLVED)

Please see above image,

My mission planner has stopped being able to simulate missions, it was working fine on friday, today it no longer works. no settings were changed on my end, the problem exists on my 3 colleagues laptops too, who also had working simulations last week.

what could of caused this?

how do I fix this?

This happened to me today as well. Updating to the most recent beta fixed the issue.

Did you have to clone the repository and compile it in VS? I couldnt find
an EXE for the beta version and when I tried to compile ln VS I got
lots of errors.

I went to the planner screen in MP and click the box that says “Beta Updates”. Then restarted MP and it asked if I wanted to update.

Config --> Planner --> Beta Updates

where could i find the most recent beta? i’m guessing you just had it locally already?
i’ve tried downloding all versions on website but they dont solve the issue

Just checked via the steps outlined above. Here is my MP version:

image

thanks trying now. will update

thanks for the fix, seems to be exactly what i needed.

anyone know why this would happen and if its likely to happen again?

First time this has happened to me in the past 4-5 years of using MP.

This was caused by a change in the developer branch of ArduPilot. The Mission Planner fix is shown here.

Hi, could you tell us where to find this version 1.3.74.1 build 1.3.7788.21152 ?, I couldn’t find it anywhere.

Servers by jDrones