Servers by jDrones

Mission Planner, simulation icon


(junsonic67) #1

Greetings to all. Because my mission planner does not show me the simulation icon.


(Michael Oborne) #2

goto MP options> and change “layout” to advanced