Mission planner error message

I keep getting this error on my windows7 PC. I have uninstalled, reinstalled from the link and latest msi. Had this issue for several months.

Did you tried to delete c:\ProgramData\Mission Planner directory ?

No I will try it now. Thanks!
Edit, It did not work.

my guess is this is a 32bit windows issue. but need to do more testing.

I have a 64 bit windows version.

Do you have any suggestions for me? I think it’s my computer but it is a good machine otherwise.
Windows 7 Professional 64 bit, 12MB ram, it runs AutoCAD, Agisoft, ucenter, QGC ect… but not MP.

MP ran just fine until I messed with radiolink MP. I think if I could wipe it clean MP would install and run just fine but I have tried to uninstall and delete files without luck. I need this PC working so I can read my log files. Currently I am using a tablet just for MP and it’s awful hard to work with.
How can I delete everything radiolink MP put on my machine?

Many Thanks!

@Michael_Oborne Michael, I am trying to use Mission Planner (1.3.68) and X-Plane 11.36 on Windows 10, with ArduPlane/SITL(3.9) on WSL/Ubuntu. Regardless of the mission and the plane (Cessna 172 or Boeing 747-400), I always see “BAD AHRS” and “WA MINTWA and MAXTWA and DEPTWA must be set to ‘p’” flashing on the HUD. And, even though I have Auto mode set in the Actions window, clicking on it almost never has any effect. I have to manually Arm/Disarm, ignoring the warning that pops up, and then the plane begins to takeoff. In fact, I have to press Auto again. How do I eliminate these errors? Thanks.

this is normal when running xplanes sitl. realflight provide a lot better intergration