Mission planner error in firmware download

Since , i installed AC3.6.0 rc11 with ChibiOS on my PX4v2, i can’t connect the USB port in windows , it works in linux.Now , i upgraded to AC3.6.1 and i can’t downgrade , i always have “failed download” trying AC 3.5.7.
Another problem , in the Failsafe , i do not have access to the Voltage battery adjustement , it is grayed.
Thanks for help ,this morning i was flying now i am grounded:hushed:

May be a driver issue with Windows. Read recently for any version older than Windows 10 that the flight controller with ChibiOS on it looks like a different device on Windows 7 and older and different drivers will be required (that may not be available.) Check in Device Manager. Windows 10 is supposed to be okay. Cannot offer any additional help - maybe somebody else can.

please try beta MP for downgrade.

ok , thanks a lot, problems of firmware download solved , more or less…

thanks for your reply , but i am using Win7 or Linux , i have tried Win10 , but i developped some allergy to it!:rofl:
You touched the exact point!

windows 7 requires drivers being installed
windows 10 drivers are included out of the box